The certificate did not automatically update to the sPanel

The certificate did not automatically update to the spanner. After updating the certificate manually, the browser displays the site as unsafe. Why is not it updated automatically? Why does not the site with the updated certificate show up?

Please detail that step.

The certificate was updated until September 2017 but the browser displays a security alert.

Please fill out the fields below so we can help you better.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

My domain: dubrava.trade
I use sPanel
My hosting provider REG.RU
My operating system: Windows 7

How did you get the Sept 2017 cert?

Also, the site is using IPv6 but not configured properly to use the same cert shown at the IPv4 site:
https://www.ssllabs.com/ssltest/analyze.html?d=dubrava.trade&hideResults=on&latest

You need to clear up the IPv6 issue before continuing.
If you don’t need/use IPv6, just remove the AAAA records from DNS.

Have you restarted the server/service since the cert was updated?

I

remove the AAAA records from DNS

Removing IPv6 (when not used) is good.
But have you restarted the server/service since the cert was renewed?

How to do it? I do not have experience.

Not sure, try:
https://documentation.cpanel.net/display/ALD/Restart+Services

That screenshot looks like you’re in cPanel, so you probably need to contact your webhost to get them to figure out why the Apache configuration isn’t being built to use the new certificate.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.