Ssl Next renewal is scheduled to be next month

here is the log
[Fri Jun 9 04:23:05 PM IDT 2023] Running cmd: issue
[Fri Jun 9 04:23:05 PM IDT 2023] _main_domain='.com'
[Fri Jun 9 04:23:05 PM IDT 2023] _alt_domains='www.
[Fri Jun 9 04:23:05 PM IDT 2023] Using config home:/root/
[Fri Jun 9 04:23:05 PM IDT 2023] default_acme_server
[Fri Jun 9 04:23:05 PM IDT 2023] ACME_DIRECTORY=''
[Fri Jun 9 04:23:05 PM IDT 2023] DOMAIN_PATH='/root/'
[Fri Jun 9 04:23:05 PM IDT 2023] Le_NextRenewTime='1691413345'
[Fri Jun 9 04:23:05 PM IDT 2023] _saved_domain='
[Fri Jun 9 04:23:05 PM IDT 2023] _saved_alt=''
[Fri Jun 9 04:23:05 PM IDT 2023] _normized_saved_domains='
[Fri Jun 9 04:23:05 PM IDT 2023] _normized_domains='
[Fri Jun 9 04:23:05 PM IDT 2023] Domains not changed.
[Fri Jun 9 04:23:05 PM IDT 2023] Skip, Next renewal time is: 2023-08-07T13:02:25Z
[Fri Jun 9 04:23:05 PM IDT 2023] Add '--force' to force to renew.

How can I accelerate the process of the renewal? (Ubuntu server)

Didn't mention but when I force the installation it's not working and I receive this error {'***': (554, b'5.7.1 **** Relay access denied')}
[06.09.2023_13-22-20] Self signed SSL issued for ****.com.

We'll need to know more info than what you've provided. Had you posted in the Help category you would have been shown the form below. Please complete as much as you can.

It looks like you have multiple problems. If I had to guess it might be related to this

But, without more info there is little we could say about your problem


Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):


Hi @Gonenenen, and welcome to the LE community forum :slight_smile:

Once you have answered all the questions in the previous post, please then respond to this post.

What does that mean?
Has the cert expired?

What does that mean "force the installation"?
Please show the command ran.


That can never fix anything that is broken - steer clear of using it.

Why are you using to overwrite certbot certificate files???


Overwriting certbot symlinks will only create problems if/when you try to use certbot again.


I understand But we cannot back to the past right? Do you know maybe how can I fix the broken?

also I'm not using certbot, I use

It must have used certbot at some point.
And my statement remains:


Let put their certs in their normal locations.
Then point the web service to use the certs [from their locations].
Go back and remove certbot and all related directories [/etc/letsencrypt].
[back it up, before deleted it, if you have any doubts about any remaining uses]


"Package 'certbot' is not installed, so not removed" I stg I don't know why it's happening

It MUST have been installed at some point.
The path /etc/letsencrypt/ is created by it.
Perhaps it was already removed OR it was installed via some previous name [like: letsencrypt / letsencrypt-auto / certbot-auto]

What shows?:
find / -name certbot*


No output at all

Ok, so, it has been uninstalled.
That still leaves the /etc/letsencrypt/ directory behind.
And, unfortunately, someone decided to switch to and tried to make that switch seamless and reused the same file path/names.
[which was not something that would be recommended in this forum]
Like I said before:


This is something more related to the litespeed servers isn't it? how should I procced?


You are trying to get a cert from ZeroSSL not Let's Encrypt. One of the threads you linked to (this one) shows how to change to Let's Encrypt.

It's possible your gmail relay issue is related to ZeroSSL. I have never seen that when using Let's Encrypt. And, I don't usually help debug problems with and ZeroSSL. Actually, I didn't notice it until now :slight_smile:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.