SSL keps uninstalling


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: www.alesiramreiki.com

I keep installing on Wordpress 4.9.8 but at the next day it show a message that it is not installed

Screenshot

My hosting provider is Lifetime hosting (who charged me $39 usd for the SSL)

I can login to a root shell on my machine (yes or no, or I don’t know): I don’t know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): CPanel version 74.0.6


#2

Hi,

That site does not show any error message reguard certificate though…(except a mixed content error)

It show as ‘not installed’, is the https version of your site works correctly?

As for the plugin, it’s fleetssl for cPanel, I think @_az would know better than all others in this forum…

Thank you


#3

Thanks Steven.

“Not installed” would usually indicate that something else is installing its own certificate to replace the one you have installed.

AutoSSL might do that if it thinks that it can cover more names than the certificate you’ve issued.

So you can either let AutoSSL do it’s job and not use this interface, or you can tell AutoSSL to exclude these domains from its purview (here’s a tutorial how).


#4

Hi @alexgsrubio

additional:

There are mixed content warnings, content is loaded via http, not https. You should change that.

Use Chrome or FireFox, Ctrl + Shift + I, then the console.

Sample:

http://www.alesiramreiki.com/wp-content/uploads/2017/06/logotipo-Alesiram-Reiki.png


#5

@alexgsrubio for WordPress site, you could go to the back end of the website and edit the site url and admin url…

Thank you


#6

Thank you for your help!


#7

TY, I will look at the tutorial!


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.