SSL failed attempt domain disabled even after 1 hour


#1

I tried to create new ssl for another subdomain and recieved this error ‘/.well-known/acme-challenge/xTTvj7WyMcpJf_4W2mDeoXh1X7hB9XVJmagBtE8fs8g: Connection refused’

After trying several attempts limit reached error shown up and my all subdomains are disabled. Now after 1 hour i am trying to access ssl but still not working while the error for creating new ssl for subdomain disappear but can’t create ssl as it throws again the same error ‘/.well-known/acme-challenge/xTTvj7WyMcpJf_4W2mDeoXh1X7hB9XVJmagBtE8fs8g: Connection refused’

Why does letsencrypt diable ssl for other subdomains and now how to make it work again


#2

Hi @urmamb

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):


#3

Asking provider to assist you.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.