SSL error: Error registering account key: acme error 'malformed': Registration ID must be a positive non-zero integer, was 0


#1

Please fill out the fields below so we can help you better.

My domain is: puredeals2go.com

I ran this command: I click from cpanel > lets encrypt > issue

It produced this output: SSL error: Error registering account key: acme error ‘malformed’: Registration ID must be a positive non-zero integer, was 0

My operating system is (include version):bCentOS release 6.8 (Final)

My web server is (include version): Apache/2.2.31 (Unix)

My hosting provider, if applicable, is: Floathosting

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Cpanel


#2

Getting the same issue with my sites. I presume it is something the systems admin needs to look at. hoping to get some info to him on a fix. I had one successful install, then the others failed.


#3

Ok I resolve it to upgrade letsencrypt-cpanel.x86_64 to the Latest version 0.6.5.
You can upgrade via this command
yum clean all && yum -y install letsencrypt-cpanel

or if it does not work, download the rpm and upgrade it manually

rpm -Uvh xxxxx.rpm


#4

Guys and gals, if you are having difficulty, please contact us at https://letsencrypt-for-cpanel.com/contact , this community is not a support channel for the plugin. Thanks.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.