SSL certificate renewal error

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: no commands were run. I have followed internetovizija ( domain and host provider ) setup instructions.'s_Encrypt_diegimas is the website with the instructions. I have to apply the certificate using the DirectAdmin panel.

It produced this output:

Cannot Execute Your Request

Requesting new certificate order…
Processing authorization for…
Challenge is valid.
Processing authorization for…
Waiting for domain verification…
Trying again…
Challenge status: invalid. Challenge error: “type”: “http-01”, “status”: “invalid”, “error”: { “type”: “urn:ietf:params:acme:error:unauthorized”, “detail”: "Invalid response from []: "\t\u003c!DOCTYPE html\u003e\n\t\u003chtml lang=\“en-US\”\u003e\n\t \u003chead\u003e\n\t\t\u003cmeta charset=\“UTF-8\”\u003e\n\t\t\u003cmeta name=\“viewport\” content=\"width=device-width, “”, “status”: 403 . Exiting…

My web server is (include version):

The operating system my web server runs on is (include version): CentOS 6.10

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): I don’t know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): DirectAdmin PHP version 7.4

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): I am not using certbot

The first time I have set up the ssl certificate everything went smooth. When I have done that the server was created on Joomla, since then I have remade the website using Wordpress. I have deleted the files and the database and uploaded the Wordpress files ( I was creating the website on a local server using Xampp) and uploaded the Wordpress database. I would like to know what could I do to fix this issue,
Thank you

1 Like

Hi @paul302

are you sure you want only create a certificate with that domain name? Not with the www version too?

Your configuration looks buggy -

Host T IP-Address is auth. ∑ Queries ∑ Timeout A Vilnius/Lithuania (LT) - RACKRAY Hostname: yes 1 0
AAAA yes A Vilnius/Lithuania (LT) - RACKRAY Hostname: yes 1 0
AAAA yes

Non-www and www have different ip addresses.

http + non-www + /.well-known/acme-challenge/random-filename - there is a (good) http status 404 - Not found.

The same with www - there is a redirect to https.

That looks like your error message

So first option: Change the ip address of your www version, so the same ip used with your non-www is used. Then configure your www version correct. Then try it again.

Or triple-check that you really create only a certificate with the non-www domain name.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.