SSL certificate error on Apache

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain

I ran this command: I had set up the letsencrypt SSL certificate on website. Then it was not supporting TLSv1.1 when scanned with SSL Lab test. Our embedded device is connected to this domain and this device can only support TLSv1.1 so i have tried a lot by editing the ssl.conf file unfortunately it was not working. So i have deleted and uninstalled the lets encrypt from my domain to start everything fresh. But after that i cannot able to set up the SSL and it giving me some error and my site is down.

It produced this output: AH00526: Syntax error on line 5 of /etc/httpd/conf/httpd-le-ssl.conf
SSLCertificateFile: file ‘/etc/letsencrypt/live/’ doe…s empty
and i tried to check by this command
cat /etc/letsencrypt/live/ and it showing No such file or directory

My web server is (include version): Using AWS EC2 instance ( Linux Ami 2), and Apache version Apache/2.4.43

The operating system my web server runs on is (include version): Cent Os

My hosting provider, if applicable, is: AWS

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): I am connecting through SSH in putty

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

How can reinstall and set up the certbot on my web. I have followed these links to implement SSL for my web (
Please advise me how can i set up the SSL on my site again

1 Like

Hi @harsheena


always wrong, doesn’t fix anything.

Now your site needs a certificate, but there is no certificate.

Two options:

  • Disable the not working port 443 vHosts in your configuration, so your port 80 webserver can start. Then create new certificates
  • add a self signed certificate. Then you can start your webserver.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.