SSL certificate created but https not working

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: Followed instructions at

It produced this output: I got the success message

My web server is (include version): LAMP (PHP 7) Certified by Bitnami 7.4.15-3

The operating system my web server runs on is (include version): Linux Debian 4.19.194-1

My hosting provider, if applicable, is: AWS

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

I have installed lets encrypt before without any issues. The certificate installed successfully on my server, but it doesn't seem to be finding it when I try to access my site through https. I've verified domain ownership as well


Hi @mjwweb, welcome to the LE community forum :slight_smile:

Have you ever successfully installed one on this system?
[or if not, on any other Bitnami system]


Yes, one is installed on the system I am using now, but https doesn't seem to be working. I have installed one on another bitmani system before and it worked perfectly fine.


Have a look at this post:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.