Second TXT record is already in use

Hello! I'm trying to add TXT records to my DNS records on Google Domains and it is saying the second record is already in use. What I added was as follows:

  1. Name = '', Type = TXT, TTL = 1h, Data = "ZkMbfwS2DQ9diCcDANaOn0_2M87bsiC6LO9nXbilZVU"

  2. Name = '', Type = TXT, TTL = 1h, Data = "lENQSFRsQrfiLA5A3HfdR7aXqqUv6kfG58AljrlT0hs"

I followed the steps in this AWS tutorial for further context: Tutorial: Using Let’s Encrypt SSL certificates with your WordPress instance in Amazon Lightsail | Lightsail Documentation

Thanks for your help!

My domain is:

I ran this command: sudo certbot -d $DOMAIN -d $WILDCARD --manual --preferred-challenges dns certonly

It produced this output:

Please deploy a DNS TXT record under the name with the following value:


Before continuing, verify the record is deployed.

Press Enter to Continue

Please deploy a DNS TXT record under the name with the following value:


My web server is (include version): AWS Lightsail

The operating system my web server runs on is (include version): Linux / Unix (Not sure how to check version, I'm new to this!)

My hosting provider, if applicable, is: Google Domains

I can login to a root shell on my machine (yes or no, or I don't know): Yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): I'm not sure


I think on Google Domains you need to click a little + sign next to the existing TXT record so you can add another value to the same record, rather than adding a whole new record. The various DNS control panels vary a lot on how to do that.

We are requesting a cert for and for * it's a quirk of ACME that validating both needs you to update the same _acme-challenge record at the same time.


Ah amazing, just tried that and it worked. Appreciate your help :slight_smile:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.