Requesting Certificate Loop

Every time I run the letsencrypt-win-simple.V1.9.4 it just keep looping asking me

[INFO] Requesting Certificate: insight.micrologic.net
Would you like to start again? (y/n)

All my other sub domains get cert fine it just this one.

My domain is: insight.micrologic.net

I ran this command:letsencrypt-win-simple.V1.9.4

It produced this output:

[INFO] Authorizing Identifier insight.micrologic.net Using Challenge Type http-01
[INFO] Writing challenge answer to C:\inetpub\Insight.well-known/acme-challenge/fBSrRrVPh_9j4_Tx5U-l4hYAtVQ5B7sXRAGBJAs_628
[INFO] Writing web.config to add extensionless mime type to C:\inetpub\Insight.well-known\acme-challenge\web.config
[INFO] Answer should now be browsable at http://insight.micrologic.net/.well-known/acme-challenge/fBSrRrVPh_9j4_Tx5U-l4hYAtVQ5B7sXRAGBJAs_628
[INFO] Submitting answer
[INFO] Authorization Result: valid
[INFO] Deleting answer
[INFO] Deleting web.config
[INFO] Deleting C:\inetpub\Insight.well-known/acme-challenge/
[INFO] Deleting C:\inetpub\Insight.well-known
[INFO] Requesting Certificate: insight.micrologic.net

Would you like to start again? (y/n)

My web server is (include version): IIS 10

The operating system my web server runs on is (include version): Windows Server 2016

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): IIS Manager

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.