Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.
My domain is:mickwebsite.com
I ran this command:CTW Dashboard
It produced this output:passed the configuration test
My web server is (include version):Netlify
The operating system my web server runs on is (include version):
My hosting provider, if applicable, is:
I can login to a root shell on my machine (yes or no, or I don't know):yes
I'm using a control panel to manage my site (no, or provide the name and version of the control panel):
The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):
My name is Mick Dawdy. I have been using CTW for ?many years. I had a stroke in 2025 and have not been able to manage my at home website, have missed many updates. I moved it to Netlify hoping to make it a bit easier. I think this problem is not related to the move.
I want to renew my certificate using the CTW app...
it passed the configuration test
certificate expired 480 days ago
it passed the configuration test.
Let's debug says no issues were found
it produced the following result...
2026-08-21 19:41:16.181 -04:00 [INF] Submitting challenge for validation: mickwebsite.comhttp://mickwebsite.com/.well-known/acme-challenge/zRAYwZzYyHhWtDH4acqLKw7UTCHBqcEF3T5568JwzCY
2026-08-21 19:41:20.674 -04:00 [ERR] [Progress] Validation failed: mickwebsite.com
Response from Certificate Authority: 18.208.88.157: Invalid response from http://mickwebsite.com/.well-known/acme-challenge/zRAYwZzYyHhWtDH4acqLKw7UTCHBqcEF3T5568JwzCY: 404 [Forbidden :: urn:ietf:params:acme:error:unauthorized]
2026-08-21 19:41:20.837 -04:00 [ERR] Validation of the required challenges did not complete successfully. Validation failed: mickwebsite.com
Response from Certificate Authority: 18.208.88.157: Invalid response from http://mickwebsite.com/.well-known/acme-challenge/zRAYwZzYyHhWtDH4acqLKw7UTCHBqcEF3T5568JwzCY: 404 [Forbidden :: urn:ietf:params:acme:error:unauthorized]
2026-08-22 13:35:51.208 -04:00 [INF] [Progress] All Tests Completed OK
Hope you can help
Mick
If you moved everything to netlify then as @MaxHearnden suggest, CTW may no longer be used, although your old server may still be running and try to renew it's websites. you should check your actual IIS logs to see if anything is still making requests to that server, I'd guess not.
Moving to static website hosting via netify is a good idea if your site doesn't need a full/dynamic server anymore, if the server is doing nothing else then shutting that down shouldn't affect your site.
No valid reason to continue with CTW. I did not understand how switching to Netlify worked. My website comes up but as Not Secure.
I will investigate this with Netlify .
Thank you,
Mick
Just for info, I don't see any errors related to "not secure", sometimes they can be triggered by existing references to http instead https (like an img link etc), or loading the site via an alternative name, but I didn't encounter any.
[if no longer used, you can just uninstall CTW from your machine to stop it trying to renew the old cert, or you can select the managed certificate in the app and choose delete]
More info...
The website comes up as Not Secure only when I access it using Chrome from my desktop computer, which used to be my server. When I run chrome from my Google Pixel the website runs perfectly.
This is quite possibly exactly what I am looking for. I do recall having a specific problem years ago where editing the Windows hosts file by adding in a line was the solution to that problem. I recall using Notepad++ in Admin mode to make the hosts file visible, and editing the file. I'll try to follow the link that you posted. It will take me some time to get back to that again but I will come back to here ...
This is exactly what I am looking for. I do recall having a specific problem years ago where editing the Windows hosts file by adding in a line solved the problem. I recall using Notepad++ in admin mode.
I have to do that edit in my other partition which requires an admin account and password. I'll get to it tomorrow...
OK, Thank you all. I am quite certain the one of you coached me into making that change some years ago to fix a problem with running the website on my home computer. Full circle eh!?
I did have to work within my Administrator account in addition to running Notepad++ in admin mode to access the hosts file.
Edit hosts file summary...
restart computer; Login to admin account
navigate to c:\windows\system32\drivers\etc
use Notepad++ in administrator mode to open the file hosts
NOTE: no filename extension for hosts