Redhat / CentOS 6.x users need python 2.7

Might also be possible w/o the IUS repo :

yum install centos-release-SCL
yum install python27 python27-python-devel python27-python-setuptools python27-python-tools python27-python-virtualenv

https://wiki.centos.org/AdditionalResources/Repositories/SCL

*did not try, not part of beta, yet! :wink:

1 Like