RE Issue failed

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:certbot certonly -d --standalone

It produced this output:

My web server is (include version):Wildcat V8.0.454.12 X64

The operating system my web server runs on is (include version): Win 10 Pro

My hosting provider, if applicable, is:Google

I can login to a root shell on my machine (yes or no, or I don't know): no

New cert was successfully created but after install & re-start, I get this error in the SSL startup log:
20211102 13:32:53 (HTTP) ssl_context_init: 0B080074 use_RSAPrivateKey_file error:0B080074:x509 certificate routines:X509_check_private_key:key values mismatch
20211102 13:32:53 SSLContext::InitContext Context Initialization Failed.

Reinstall old Cert, and everything is OK!


Please show the output of:
certbot certificates

And also the lines where you installed/used the cert.


The Command window DID NOT inform they changed my Private Key
The Log File did
Once I updated my Private Key, the New Cert Worked.



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.