Ratelimit for new server on scaleway


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:e2d958c4-1c46-4a80-baf8-9e0f03e4fe17.pub.cloud.scaleway.com

I ran this command:certbot --apache

It produced this output:An unexpected error occurred:
There were too many requests of a given type :: Error creating new cert :: too many certificates already issued for: scaleway.com: see https://letsencrypt.org/docs/rate-limits/

My web server is (include version): apache 2.4.18-2ubuntu3.8

The operating system my web server runs on is (include version): ubuntu xenial

My hosting provider, if applicable, is:scaleway

I can login to a root shell on my machine (yes or no, or I don’t know):yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):no

I tried to create a certificate for my server on scaleway (see adress above), and it always fails with rate limit at first try. Is the rate limit global for scaleway ? Can somebody explain why it fails ?


#2

Hi @FrancoisVal,

scaleway.com is not included in the Public Suffix List so rate limits are applied as for any other regular domain, 20 certs per 7 days. If you want to issue a cert for your server domain you will need tons of luck :wink: . To solve this, simply get a cert for your own domain.

Cheers,
sahsanu


#3

You can ask Scaleway to assign customers to a domain on the Public Suffix List (it would have security advantages, too) or to submit a request for higher rate limits to Let’s Encrypt.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.