Python PsUtil Error


#1

Hello , I am trying to create some ssl for my domain for the first time, and this is what I get, I use centos 7 with python 2.7
Collecting psutil>=2.2.1 (from certbot==0.8.1->-r /tmp/tmp.T5GuHiVdqw/letsencrypt-auto-requirements.txt (line 165))
In --require-hashes mode, all requirements must have their versions pinned with ==. These do not:
psutil>=2.2.1 from https://pypi.python.org/packages/22/a8/6ab3f0b3b74a36104785808ec874d24203c6a511ffd2732dd215cf32d689/psutil-4.3.0.tar.gz#md5=ca97cf5f09c07b075a12a68b9d44a67d (from certbot==0.8.1->-r /tmp/tmp.T5GuHiVdqw/letsencrypt-auto-requirements.txt (line 165))


#2

This is a known bug which was fixed today. Please redownload the newest version of Certbot and try again. Sorry for the inconvenience.


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.