Problem with mimeMap for "."


Solved .

Renewal broke with an IIS error. I isolated it to

  <mimeMap fileExtension="." mimeType="text/json" />

I replaced it in the letsencrypt prototype directory with

  <mimeMap fileExtension="" mimeType="application/octet-stream" />


Hi @BobFrankston

happy to read that you found a solution.

The standard setting is something like

            <mimeMap fileExtension="." mimeType="text/plain" />

perhaps only in the /.well-known/acme-challenge - directory.


That’s what I thought (though I don’t know why the template said json – but it shouldn’t matter). But the “.” stopped working and I had to use “”. Still don’t know why. Till the next failure…

closed #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.