Problem When Creating New Cert

Hello. yesterday I created a cert successfully for my domain and it's matched with my dns address of server. Now I need to create a new cert on new vps server with new dns address. But I got connection refused error and I saw my previous vps dns address on error message. I don't understand how should I create a new cert for my new vps. I also tried transferring method but the files can't be zipped, even I try to change their permission levels. There is no open port issue. All the ports in my new vps is opened right now

My domain is:

I ran this command: sudo certbot certonly --standalone

You'll need to update the DNS records for your domain to point to your new IP address. Then proceed to issue your cert.


Why did you remove the other questions of the questionnaire? Now it probably takes a lot more effort to help you. Personally, as a volunteer, I'm not willing to invest that effort if someone decides to make it harder for us. Just so you know. Good luck with everything.

1 Like

Sorry, I lost the outputs that's why

1 Like

I am ashamed. I shouldn't forget to change dns address of course, sorry I wasted your time

1 Like

Glad you figured it out, but for the future: there were 6 other questions besides the two you've kept and the one about the output. So not really an argument to simply delete those other 6 questions.

And with --dry-run you can safely test certificate issuance without running into rate limits, so you could have reproduced the output for the questionnaire.

Please keep this in mind if you need to request help again in the future.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.