Prefix handling not valid


i have test the certificate

now i get the message:
Prefix handling Not valid for “” CONFUSING

Can anyone say me how i can fix this please?

Your certificate should at least include as alternative name, because many users still prefix everything with www.

How i include in certificate?

How did you issue that certificate with that “happy hacker fake CA”?

I have use this instructions and this command


If and are the same server, you can use the command-line -d flag to request a certificate for multiple names, eg:

./letsencrypt-auto auth -d -d

When being asked for the domains, just add it as another domain.

I have both domains created seperately ( and and get the message

Put them into a single certificate to resolve the issue.

i try but i havent know how i do this

ok this command run fine

must i update the cert with the same command?