Plesk Plugin error because of being in the beta?


#1

Hello,
I get this error when i try to use the plesk plugin to get a certificate for my website:

Fehler: Let’s Encrypt SSL certificate installation failed: Failed letsencrypt execution: 2015-12-05 12:19:33,295:WARNING:letsencrypt.cli:Root (sudo) is required to run most of letsencrypt functionality.
Failed authorization procedure. wallpapers.facemanga.de (http-01): urn:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response from http://wallpapers.facemanga.de/.well-known/acme-challenge/Il6FFEjZek0eWE2kuTODEg343WCje1w9ePFE5alUlUc [5.35.253.201]: 401
IMPORTANT NOTES:

  • The following ‘urn:acme:error:unauthorized’ errors were reported by
    the server:

Domains: wallpapers.facemanga.de
Error: The client lacks sufficient authorization

how can I fix this?


#2

Hey,

it seems there is a Http Basic Authentication.
So LE can’t reach the given url. When you remove the authentication it should be possible