Pillow hands... how do I renew this 'cert' please

How can I renew this cert that Plex, in its infinite wisdom, NEVER told me about? I am assuming this is the problem since you sent me an email that says my cert is ending and now I have no access to my NAS. I had NO idea who you are, so I didn't do anything with the email. I am not as computer literate as the posts and guidance provided think, and Plex has the worst support I have had to deal with (community forum...a lot of trolls...)
Please, help.

Hi @graeys, and welcome to the LE community forum :slight_smile:

You don't give us much to work with.
Please take the time to answer as much as you know for the following.

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

We are mostly volunteers here.
Help us to help you!


I have no answers for you. I dont understand any of your questions.

I use windows 11.

May you describe what exactly the problem you are having?

May you paste the email?


all I know is I left my house this morning to fly to a job and my plex at home worked just fine. No issues with the people I share with either. I check into my hotel and hook up my laptop and now I can't access my NAS/Plex. Can't access it on my phone either.

What is the domain name or URL that is failing?


You don't know the name the plex uses?
[does it match the name in the email?]


You think an email from LE created that problem?

did I mention:



Your certificate (or certificates) for the names listed below will expire in 7 days (on 2023-04-11). Please make sure to renew your certificate before then, or visitors to your web site will encounter errors.

We recommend renewing certificates automatically when they have a third of their total lifetime left. For Let's Encrypt's current 90-day certificates, that means renewing 30 days before expiration. See Integration Guide - Let's Encrypt for details.


That was on the email you sent...

Please stop saying "you".
"We" here sent nothing to you.
This is the COMMUNITY support channel for LE.


Is there anyone that can power cycle the PLEX?


The last cert for that name expired six days ago.
[long before you caught that flight]
crt.sh | graeys.familyds.com


You, meaning Let's Encrypt.
I have no idea how to cycle my Plex/NAS from a hotel.
it says that it might hinder remote access...

Do you have remote access?


not to my nas... which is what my Plex is on.

"You sent me an email ..."
"I received an email ..."

And yet the second sounds so much more pleasant.

Did I mention that we are volunteers - UNPAID volunteers


i have a link to graeys.familyds but it just says to turn on my nas and make sure its connected to the internet

I'm not getting a response on HTTP, nor via HTTPS for your FQDN.


The cert expired six days ago.
That means LE sent you three emails regarding the expiration of that name.