Not able to install SSL on subdomain

Since past 5/6 days trying to install SSL on https://m.jyf.co.in/ but its not working.

Error is as follows
One of the lets encrypt rate limit has been exceeded for m.jyf.co.in

The error message stayed since past 3 days and I am not even trying to install it but today again my hosting provider keeps on telling me to wait for 24 hours. Its going infinite.

Please help as soon as possible. Thanks a lot in advance.
Mahendra

Its only main domain and subdomain, I tried to install on 28th to 30th April. Today its 4th May but I am still not allowed to install it.

www.jyf.co.in — ssl working fine
m.jyf.co.in ---- ssl not able to install. (stuck due to failed attempt)

Please look into the matter and help. Thanks a lot
Mahendra

you should use one of the five certificates you already have, or wait until May 6th https://tools.letsdebug.net/cert-search?m=domain&q=m.jyf.co.in&d=168

Dear friend 9peppe
Thank you so much for prompt reply.

It seems the limit crossed due to errors and multiple trials, while installing it via Plesk provided by my hosting company. I only need two certificates

jyf.co.in
m.jyf.co.in

Rest are unwanted duplicates. How can I delete them? Will deleting duplicate resolve the issue? Or do they get deleted automatically? Please guide what can I do to get the ssl installed on my subdomain?

Thanks again
Mahendra

You can’t, you need to wait. (Or use tricks to get around the rate limit)

You can’t, you need to wait. (Or use tricks to get around the rate limit)

Tricks? Can you please share the tricks for same?

Welcome to the forum @indiacam. The production environment has set rate limits that you can read about here and the eror message should indicate which limit you reached. If you’re working on new configurations or installations, I recommend using the Staging API which has more generous limits. You ACME client should have a way to set the ACME server so you can test with the Staging environment.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.