None of my sites work

My certs have all stopped working and I have no clue why.

I have around 6 sites on my web server and they all worked fine till yesterday and now when I try access any I get this:
Error 526 (cloudflare)
What happened?
The web server reported a bad gateway error.
What can I do?
Please try again in a few minutes.

How would I fix this?

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

After answering the questions posed by @ahaw021, you should check how cloudflare accesses your sites and ensure that access is still available.

This isn’t necessarily likely to be a certificate-related problem. It could mean that your origin server is unreachable by CloudFlare for some other reason.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.