No order ID on certificate renewal

My domain is:

I ran this command:
No direct command. This happens when cert-manager attempts to renew a certificate

It produced this output:
1 controller.go:200] cert-manager/controller/orders “msg”=“re-queuing item due to error processing” “error”=“acme: urn:ietf:params:acme:error:malformed: No order for ID 1729756048” “key”=“sites/tls-secret–admin-dashboard-3959805287”

My web server is (include version):
nginx-ingress 1.3.0

The operating system my web server runs on is (include version):
Alpine Linux v3.8

My hosting provider, if applicable, is:
Running kubernetes on AWS

I can login to a root shell on my machine (yes or no, or I don’t know): I don’t know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): cert-manager 0.8.0

1 Like

Hi @andrewbm

there is a known Plesk-bug with the same error message.

But the problem is a general problem. Check

The Let's Encrypt extension tries to finalize an order without actually having fulfilled the required authorizations.

So your client may be buggy. Check, if there is an update.


Upgrading from 0.8.0 to 0.9.0 on cert-manager fixed things for me.


Ah, thanks. So we know that client has the same problem as Plesk -> and an update is required.

Thanks for reporting back :+1:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.