# Nginx: \[emerg\] bind() to \[::\]:80 failed (98: Address already in use)

**URL:** <https://community.letsencrypt.org/t/nginx-emerg-bind-to-80-failed-98-address-already-in-use/52914>\
**Category:** Help\
**Created:** [February 12, 2018, 8:36pm UTC](https://community.letsencrypt.org/t/nginx-emerg-bind-to-80-failed-98-address-already-in-use/52914 "2018-02-12T20:36:51Z")\
**Posts on this page:** 1\
**Showing post:** 2

<div class="post-metadata">

**Author:** ![rgrz](https://avatars.discourse-cdn.com/v4/letter/r/b4bc9f/32.png) [@rgrz](https://community.letsencrypt.org/u/rgrz)\
**Post date:** [February 12, 2018, 8:05pm UTC](https://community.letsencrypt.org/t/nginx-emerg-bind-to-80-failed-98-address-already-in-use/52914/2 "2018-02-12T20:05:14Z")

</div>

This is the error I’m getting. I can confirm before installing certbot nginx was working fine (out-of-the-box).

$ sudo systemctl status nginx

nginx.service - A high performance web server and a reverse proxy server  
Loaded: loaded (/lib/systemd/system/nginx.service; enabled; vendor preset: enabled)  
Active: failed (Result: exit-code) since Mon 2018-02-12 20:52:53 CET; 7min ago  
Process: 4805 ExecStart=/usr/sbin/nginx -g daemon on; master\_process on; (code=exited, status=1/FAILURE)  
Process: 4800 ExecStartPre=/usr/sbin/nginx -t -q -g daemon on; master\_process on; (code=exited, status=0/SUCCESS)  
Main PID: 1904 (code=exited, status=0/SUCCESS)

nginx: [emerg] bind() to [::]:80 failed (98: Address already in use)  
nginx: [emerg] bind() to 0.0.0.0:80 failed (98: Address already in use)  
nginx: [emerg] bind() to [::]:80 failed (98: Address already in use)  
nginx: [emerg] bind() to 0.0.0.0:80 failed (98: Address already in use)  
nginx: [emerg] bind() to [::]:80 failed (98: Address already in use)  
nginx: [emerg] still could not bind()  
systemd[1]: nginx.service: Control process exited, code=exited status=1  
systemd[1]: Failed to start A high performance web server and a reverse proxy server.  
systemd[1]: nginx.service: Unit entered failed state.  
systemd[1]: nginx.service: Failed with result ‘exit-code’.

---

_[View the full topic](https://community.letsencrypt.org/t/nginx-emerg-bind-to-80-failed-98-address-already-in-use/52914)._
