New server, lost old keys


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: hyperimes.com

I ran this command:

It produced this output:

My web server is (include version):
Ubuntu 16.10 LTS
The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:
godaddy
I can login to a root shell on my machine (yes or no, or I don’t know):
yes
I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
no

I had a valid certificate on old server but i lost my keys, waited 90 days for expiring but this didn’t help also.

What is the best route to request new keys now, i am getting the following errors on my domain:

NET::ERR_CERT_AUTHORITY_INVALID

I run Traeffik with lets encrypt, i can access the port 80 acme challenge.


#2

Hi,

The best practices is to issue a new certificate using certbot.

You can’t find private key with only public key. (Since LE doesn’t store privakey key from client, just auth their csr)

Thank you


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.