Need to Obtain Certs


#1

Hello,

I have domain2.com IP A Host record set to my server, but when I attempt to obtain certificates for domain2.com and www.domain2.com it says it obtained them and then does not show that the siites have SSL certification.


Question About Certs on Subdomain
#2

Domain2.com shows Not Secured how to fix?


#3

I’ve moved your thread to the “Help” topic. When you create a thread under this topic, the following questions are presented so that we can better help you. Would you please fill out the following?

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):


#4

Seventhseal.org shows Not Secure no SSL Certs in cPanel SSL/Status SSH says the domain has obtained a cert for www and .seventhseal.org


#5

Seventhseal.org

I ran this command ./certbot-auto --apache --apache-server-root /etc/apache2 --apache-challenge-location /etc/apache2

Every cert installs no problem

My web server is CentOS 7

I can login to SSH

cPanel does not shows seventhseal.org and www.seventhseal.org has a cert


#6

Hello,

My name is Kevin and I have a problem.


#7

Hi,

cPanel has already obtained a certificate for you… (Via autossl or let’s encrypt for cPanel)… But you seems to have some permission error since opening the domain throws a 403.

Thank you


#8

Hello,

This problem is solved, I have found the solution.


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.