Need HELP me please

An unexpected error occurred:
pkg_resources.DistributionNotFound: The 'setuptools>=41.6.0' distribution was not found and is required by the application

Please provide more context, with just an error message it would be a guessing game.

3 Likes

What are you trying to do, with what software, on what OS?

That error just means some python software is missing a dependency. (an important one)

2 Likes

An unexpected error occurred:
ImportError: cannot import name 'IO' from 'acme.magic_typing' (/usr/local/lib/python3.9/dist-packages/acme/magic_typing.py)

OS Debian 11

thank you for the answers, I figured out myself what the problem was

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.