My website is still not going to HTTPS or Secure after a successful installation


#41

Hey JuergenAuer
I was restoring my files and databases with godadday backups tools in order to fix dashboard admin credentials details which will allow me to install ssl using SSLZen.com.with auto renewable. How can I remove all the old ssl which are not working but visible on my URL before to reinstall the new one. I have been on cpnal,phpmyadmin,SSL private key and other but ssl still showing up on URL without protection.
Can you help please
Regards


#42

Domain “biblenutrient.com” challenge3 failed. Response from “https://acme-v02.api.letsencrypt.org/acme/challenge/xxcSikOGvYvj5x7LehXOBXfMMFhudZBN0IUx88VgSbo/14831006241” was:

Warning: Your verification URL is not returning the correct contents to our verification servers. The URL looks like it is blocking bots and which inadvertently blocks our servers from receiving the correct content. Contact your host, a professional developer or admin for further help with fixing it.

Error: Invalid response from http://www.biblenutrient.com/.well-known/acme-challenge/9aeWI5b-LRFM4uQhdEOYgEA3vb05PjbOVOECg18SzHI [160.153.162.140]: “<!DOCTYPE html>\r\n<html lang=“en-US”>\r\n<head>\r\n<meta charset=“UTF-8” />\r\n<title>Page not found | Bible Nutrient</title>\r\n<!-- Cre”

Full Error: { “type”: “http-01”, “status”: “invalid”, “error”: { “type”: “urn:ietf:params:acme:error:unauthorized”, “detail”: “Invalid response from http://www.biblenutrient.com/.well-known/acme-challenge/9aeWI5b-LRFM4uQhdEOYgEA3vb05PjbOVOECg18SzHI [160.153.162.140]: “\u003c!DOCTYPE html\u003e\r\n\u003chtml lang=\“en-US\”\u003e\r\n\u003chead\u003e\r\n\u003cmeta charset=\“UTF-8\” /\u003e\r\n\u003ctitle\u003ePage not found | Bible Nutrient\u003c/title\u003e\r\n\u003c!-- Cre””, “status”: 403 }, “url”: “https://acme-v02.api.letsencrypt.org/acme/challenge/xxcSikOGvYvj5x7LehXOBXfMMFhudZBN0IUx88VgSbo/14831006241”, “token”: “9aeWI5b-LRFM4uQhdEOYgEA3vb05PjbOVOECg18SzHI”, “validationRecord”: [ { “url”: “http://biblenutrient.com/.well-known/acme-challenge/9aeWI5b-LRFM4uQhdEOYgEA3vb05PjbOVOECg18SzHI”, “hostname”: “biblenutrient.com”, “port”: “80”, “addressesResolved”: [ “160.153.162.140” ], “addressUsed”: “160.153.162.140” }, { “url”: “http://www.biblenutrient.com/.well-known/acme-challenge/9aeWI5b-LRFM4uQhdEOYgEA3vb05PjbOVOECg18SzHI”, “hostname”: “www.biblenutrient.com”, “port”: “80”, “addressesResolved”: [ “160.153.162.140” ], “addressUsed”: “160.153.162.140” } ] }
That is the screenshot I am having.
Can you help please


#43

What command did you use?

–webroot? --apache?


#44

Correct I am using weboot apache


#45

I am using webroot apache


#46

Then you use the wrong webroot. Create a file in your webroot and check with your browser, if you can load that file.


#47

Hey JuergenAuer
With your help I have been able to install ssl on this website: www.beginnertrade.com
but I called my hosting company who find out that there is space on the downloaded file,
once the customer service stuff guy removed the space I was able to install the SSL without any issue. My question is this: from my site I can’t see that space. Can you tell me what to do in order to find that space please. Files are uploaded and I am not typing them, how come a space can be there? So I have got some problem with all the websites


#48

I don’t understand that.

Do you have a sample?