My ip is blocked for 7 days for recreate again certificate

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: frenchidrone.com

I ran this command: recreate certificate in multiples attempts

It produced this output: blocked IP for 7 days

My web server is (include version):

The operating system my web server runs on is (include version): UNIX by OVH hoster

My hosting provider, if applicable, is: OVH

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Hi @AmirSmarty, and welcome to the LE community forum :slight_smile:

It is not your IP that is being blocked.
It is that exact same set of names that is being denied another cert.
[Which is done to stop runaway systems from issuing an endless number of certs.]
There were five certs issued yesterday with this same exact set of names:


Are you unable to use any of them?

3 Likes

And neither is the domain name:

% docker run certbot/certbot certonly --webroot -w . --key-type ecdsa --elliptic-curve secp521r1 --register-unsafely-without-email --agree-tos -d  frenchidrone.com
Account registered.
Requesting a certificate for frenchidrone.com
Saving debug log to /var/log/letsencrypt/letsencrypt.log

Certbot failed to authenticate some domains (authenticator: webroot). The Certificate Authority reported these problems:
  Domain: frenchidrone.com
  Type:   unauthorized
  Detail: The key authorization file from the server did not match this challenge "gNnbvCHhzC4HuZO93pCpDjifYSE8ZnyKthHyqax6hdQ.lsGILoCZREcH9fM40T3NvQqE7JwSy3KqURJKuR8GC0c" != "gNnbvCHhzC4HuZO93pCpDjifYSE8ZnyKthHyqax6hdQ.4E3VCTFsySjUrqnCg0ooULx-3kbdPBygi0aWkvg5Gd8"

Hint: The Certificate Authority failed to download the temporary challenge files created by Certbot. Ensure that the listed domains serve their content from the provided --webroot-path/-w and that files created there can be downloaded from the internet.

Some challenges have failed.
Ask for help or search for solutions at https://community.letsencrypt.org. See the logfile /var/log/letsencrypt/letsencrypt.log or re-run Certbot with -v for more details.

(Yeah, yeah, I was asking the staging endpoint)

1 Like

Thanks for your rapid response.
Can you activate those quicly please, but right now yes i'm unable to use them.
Can you help me please to active them for allow to create certificate again through OVH admin hosting?

Thanks

1 Like

Sorry, I don't use OVH.
Try speaking with their tech support.

1 Like

Hi all,

Thank you for quick response, I contacted technical support OVH by phone today, he can't solve the problem, the only answer is: wait 7 days. :frowning:

1 Like

Why aren't the other 5 certificates usable?

2 Likes

Because, I tried multiples attempts to activate those, unsuccessfully.

OVH support told me, i must waiting 7 days after

And... Where are those?

Did they tell you why this happened?

1 Like

Because their system had let make 168 attempts of request certificate creation

its possible to allow all of my domains to get certificate right now?

Your domain isn't on cooldown.

Only the exact combination of these three (forum.frenchidrone.com, www.frenchidrone.com and frenchidrone.com) domains is.

You can get a certificate for any of those individually, or for any bigger set (just don't spam requests because you can only do that 5 times per week).

1 Like

Okay I understand, but the problem is we had sent unfortunately more than 5 times in the week.
Possible to unlock this?

Please

Nope. I have no power over that.

But you should try to understand how to avoid making this happen again.

1 Like

Okay, thanks for your support

1 Like

There is no such thing as "activating" a previously issued certificate. You either get a certificate and can use it or you get a certificate and you throw it away for some reason after which you can't use it any longer (if you also threw away the corresponding private key). But activating? No, not that.

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.