# Max retries exceeded with url: /directory

**URL:** <https://community.letsencrypt.org/t/max-retries-exceeded-with-url-directory/159799>\
**Category:** Help\
**Created:** [September 14, 2021, 10:00pm UTC](https://community.letsencrypt.org/t/max-retries-exceeded-with-url-directory/159799 "2021-09-14T22:00:22Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![nbackman](https://avatars.discourse-cdn.com/v4/letter/n/7c8e57/32.png) [@nbackman](https://community.letsencrypt.org/u/nbackman)\
**Post date:** [September 14, 2021, 10:00pm UTC](https://community.letsencrypt.org/t/max-retries-exceeded-with-url-directory/159799/1 "2021-09-14T22:00:22Z")

</div>

My domain is: **malerjakt-admin.no**  
I ran this command: **sudo /usr/bin/certbot renew** (This run daily with crontab)  
It produced this output:

Saving debug log to /var/log/letsencrypt/letsencrypt.log

Processing /etc/letsencrypt/renewal/malerjakt-admin.no.conf

Cert is due for renewal, auto-renewing...  
Starting new HTTPS connection (1): [acme-v01.api.letsencrypt.org](http://acme-v01.api.letsencrypt.org)

Attempting to renew cert from /etc/letsencrypt/renewal/malerjakt-admin.no.conf produced an unexpected error: HTTPSConnectionPool(host='[acme-v01.api.letsencrypt.org](http://acme-v01.api.letsencrypt.org)', port=443): Max retries exceeded with url: /directory (Caused by NewConnectionError('\<requests.packages.urllib3.connection.VerifiedHTTPSConnection object at 0x7f266c93bad0\>: Failed to establish a new connection: [Errno -2] Name or service not known',)). Skipping.

All renewal attempts failed. The following certs could not be renewed:  
/etc/letsencrypt/live/malerjakt-admin.no/fullchain.pem (failure)  
1 renew failure(s), 0 parse failure(s)

My web server: **nginx/1.10.0 (Ubuntu)**  
The operating system: **Ubuntu 16.04 xenial**  
My hosting provider: **[hetzner.com](http://hetzner.com)**  
I can login to a root shell: **yes**  
I'm using a control panel: **no**  
The version of my client is: **certbot 0.10.2**

---

<div class="post-metadata">

**Author:** ![jillian](https://sea3.discourse-cdn.com/letsencrypt/user_avatar/community.letsencrypt.org/jillian/32/11635_2.png) [@jillian](https://community.letsencrypt.org/u/jillian)\
**Post date:** [September 14, 2021, 10:16pm UTC](https://community.letsencrypt.org/t/max-retries-exceeded-with-url-directory/159799/2 "2021-09-14T22:16:06Z")

</div>

> [@nbackman](#):
>
> Starting new HTTPS connection (1): [acme-v01.api.letsencrypt.org](http://acme-v01.api.letsencrypt.org)

ACMEv1 is fully deprecated and all certificates issued with that version of the API have expired and cannot be renewed using that endpoint. The Let's Encrypt team is continuing to deprecate the service and it is no longer returning an error message.

If you've been attempting to use ACMEv1 your logs would previously include a link to this thread and the included error message:

> [@Help thread for ACMEv1 EOL (June 2021) - Returned ACMEv1 is Deprecated Error Message](https://community.letsencrypt.org/t/help-thread-for-acmev1-eol-june-2021-returned-acmev1-is-deprecated-error-message/152196):
>
> S…

This thread and many others on the forum can help you upgrade your clients to use ACMEv2 and issue a new certificate.

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/letsencrypt/original/3X/c/a/ca6c06ea1ea201324bba7048c6841ce60236468d.png) [@system](https://community.letsencrypt.org/u/system)\
**Post date:** [October 14, 2021, 10:16pm UTC](https://community.letsencrypt.org/t/max-retries-exceeded-with-url-directory/159799/3 "2021-10-14T22:16:31Z")

</div>

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.
