MASTER DCV: The system failed to send an HTTP

Hello Sir
cPanel can’t help me to reduce the MTU, and I have no administrator, Soyoustart always also can’t help…

Thanks and have nice day
Jun
------------------ from cPanel
While investigating your last reply request, In regards to updating the MTU for the server, this is a setting that you would necessarily have to update at the Data Center/Hosting Provider. Ideally, you would want to consult your network and system administrators to determine what is causing that inconsistent packet loss on that interface and to be able to make the adjustments provided to your from Let’s Encrypt.

Sorry, that’s correct - and irrelevant. The problem is your outgoing connection, not the incoming Letsencrypt check.

But you have root access, so you should be able to check your MTU setting.

Check the output of

ifconfig

there you should find your MTU.

And you can use something like

ping -6 -s 1500 -M do acme-v02.api.letsencrypt.org
ping -6 -s 1200 -M do acme-v02.api.letsencrypt.org

to see, if there is a router with a lower MTU.

Thanks Sir.I did below:

[root@ns527072 ~]# ifconfig
eth0 Link encap:Ethernet HWaddr 00:25:90:D3:7C:40
inet addr:158.69.242.90 Bcast:158.69.242.255 Mask:255.255.255.0
inet6 addr: fe80::225:90ff:fed3:7c40/64 Scope:Link
inet6 addr: 2607:5300:120:25a::/64 Scope:Global
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:70784731887 errors:0 dropped:0 overruns:1029447 frame:0
TX packets:130940471926 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:5612347107233 (5.1 TiB) TX bytes:189545633538931 (172.3 TiB)
Memory:fb920000-fb93ffff

eth0:cp1 Link encap:Ethernet HWaddr 00:25:90:D3:7C:40
inet addr:51.79.35.146 Bcast:51.79.35.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
Memory:fb920000-fb93ffff

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:9377455625 errors:0 dropped:0 overruns:0 frame:0
TX packets:9377455625 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1600400588373 (1.4 TiB) TX bytes:1600400588373 (1.4 TiB)

[root@ns527072 ~]#

and ping seems not working
[root@ns527072 ~]# ping -6 -s 1500 -M do acme-v02.api.letsencrypt.org
ping: invalid option – ‘6’
Usage: ping [-LRUbdfnqrvVaA] [-c count] [-i interval] [-w deadline]
[-p pattern] [-s packetsize] [-t ttl] [-I interface or address]
[-M mtu discovery hint] [-S sndbuf]
[ -T timestamp option ] [ -Q tos ] [hop1 …] destination

Then don’t use acme…, instead, use the raw ipv6 address, so ipv6 is used. Thought, there is a -6 option.

Hello Sir
could you please write the command for me here, Im not sure, sorry for me Language,
Thanks
Jun

@JuergenAuer some versions do have a -6 option, but another thing to try for versions that don’t is ping6.

1 Like

Ah, thanks.

@June: There

is another topic with a MTU problem. Smaller MTU - ping works.

Sir I don’t understand well .
ping -6 -s 1500 -M do ----here which ipv6 aress I should put in

I would say to try

ping6 -s 1500 -M do acme-v20.api.letsencrypt.org

Thanks Sir
let me try…

seems not working, I got details below:
[root@ns527072 ~]# ping6 -s 1500 -M do acme-v20.api.letsencrypt.org
unknown host
[root@ns527072 ~]#

Sorry, that was a typo; it should be acme-v02 instead of acme-v20.

Thanks schoen, its working, I got the information below, seems not goog .

[root@ns527072 ~]# ping6 -s 1500 -M do acme-v02.api.letsencrypt.org
PING acme-v02.api.letsencrypt.org(2606:4700:60:0:f53d:5624:85c7:3a2c) 1500 data bytes
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
^C
acme-v02.api.letsencrypt.org ping statistics —
19 packets transmitted, 0 received, +19 errors, 100% packet loss, time 18732ms

There you see the problem. 1500 is too much.

Use a smaller value -> it must work. Then change your TCP setup, so the smaller value is used.

Hi JuergenAuer
could you please let me know, How to do,
Thanks
Jun

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.