Let's Encrypt - no text record found

My domain is: pmpevents.com.au

I ran this command: Let’s Encrypt install via SSH

It produced this output: “Domain not found” or “TXT not found”

My web server is (include version): Linux

My hosting provider, if applicable, is: amazon

1 Like

Welcome :slightly_smiling_face:

Seems like you’re using dns-01 challenges (TXT records) to get a certificate and they’re not being created by your client, which means you’ll need the client to pause to create them manually or you’ll need to change the options for your client so it can create them automatically. If you have questions we’re happy to help.

From the history of pmpevents.com.au at https://crt.sh/?q=pmpevents.com.au, it looks like you’ve still got valid certificates from GoDaddy and Cloudflare.

Did you recently switch to using Bitnami? I see that https://pmpevents.com.au is serving an (invalid) example certificate. Also, there seems to be no forwarding from http to https.

Yeah so i recently switched it to bitnami and tried to install the cert on ssh.

Why is the domain example and not pmpevents?

1 Like

That’s the default cert for the bitnami install. :slightly_smiling_face:

You can try getting a new cert from Let’s Encrypt, but you might still have valid certificates for a year from Cloudflare and GoDaddy. The question is if you have those certs and their private keys.

You might find the following to be quite helpful:

https://docs.bitnami.com/aws/how-to/generate-install-lets-encrypt-ssl/

1 Like

Indeed, with Bitnami you shouldn’t use certbot or other ACME clients. Only use the Bitnami client as linked above. Bitnami is quite tricky and “non-standard”, so anything but the Bitnami client most likely won’t work.