Let's encrypt Exception thrown after publishing the runbooks


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: ehubcap.net

I ran this command: PowerShell Runbook Start
It produced this output: ( On Azure Portal)

My web server is (include version): Azure

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is: Azure

I can login to a root shell on my machine (yes or no, or I don’t know): I don’t know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): yes Azure Portal

exception:
Exception
At line:127 char:14

  • $myCredential?= Get-AutomationPSCredential -Name?$Credential
  • ~~ Unexpected token ‘?=’ in expression or statement.

At line:130 char:16

  • $mysubscription?= (Get-AzureRmContext).Subscription.Id
  • ~~ Unexpected token ‘?=’ in expression or statement.

At line:131 char:10

  • $mytenant?= (Get-AzureRmContext).Subscription.TenantId
  • ~~ Unexpected token ‘?=’ in expression or statement.

I created the acount credential using my portal login, follow the instruction of


checked and doble check, but still the exception is thronw
What should i do to correct it
Thank you


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.