Let's debug failure while IPv6 URL accessible

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: www.pasithea.be

I ran this command: Synology NAS - Security - Certificates - Add Certificate : Let’s encrypt

It produced this output: Certificate created but letsdebug.net reports www.pasithea.be has an AAAA (IPv6) record (2a02:2788:64:b7:211:32ff:fe7e:13c5) but a test request to this address over port 80 did not succeed
However http://[2a02:2788:64:b7:211:32ff:fe7e:13c5] functions well and goes to my joomla default page.

My web server is (include version):

The operating system my web server runs on is (include version): Synology Web Station using Apache HTTP server 2.4 and PHP 7.2

My hosting provider, if applicable, is: level27.be

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): No

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): client = Synology DSM DSM 6.2.2-24922 Update 4 , the most recent

Hi @kpaelman

checking your domain via https://check-your-website.server-daten.de/?q=pasithea.be - there is the same result.

You have ipv4 and ipv6.

But ipv6 doesn’t answer, only timeouts. See the #url-checks - part.


Issuer not before not after Domain names LE-Duplicate next LE
Let’s Encrypt Authority X3 2020-04-21 2020-07-20 pasithea.be - 1 entries duplicate nr. 1
Let’s Encrypt Authority X3 2020-04-13 2020-07-12 pasithea.be - 1 entries

you have already created a certificate.

Looks like your ipv6 works only internal.

Thanks Juergen. I will reach out to my ISP and come back to you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.