Issue on installation


#1

Hi,

with new update on centos web panel of Letsenycrpt , i have installed but when i click to
add on account,i got below error.Please tell the solutions

WARNING! Letsenycrpt Certificate installation failed, please check /etc/letsencrypt/live/serverzon.com !

Bootstrapping dependencies for RedHat-based OSes…

yum is /usr/bin/yum

Setting up Install Process

Package redhat-rpm-config-9.0.3-51.el6.centos.noarch already installed and latest version

Package python-2.6.6-64.el6.x86_64 already installed and latest version

No package python-virtualenv available.

No package python-pip available.

Resolving Dependencies

–> Running transaction check

—> Package augeas-libs.x86_64 0:1.0.0-10.el6 will be installed

—> Package ca-certificates.noarch 0:2015.2.4-65.0.1.el6_6 will be updated

—> Package ca-certificates.noarch 0:2015.2.6-65.0.1.el6_7 will be an update

—> Package dialog.x86_64 0:1.1-9.20080819.1.el6 will be installed

—> Package gcc.x86_64 0:4.4.7-16.el6 will be updated

–> Processing Dependency: gcc = 4.4.7-16.el6 for package: gcc-c+±4.4.7-16.el6.x86_64

—> Package gcc.x86_64 0:4.4.7-17.el6 will be an update

–> Processing Dependency: libgomp = 4.4.7-17.el6 for package: gcc-4.4.7-17.el6.x86_64

–> Processing Dependency: cpp = 4.4.7-17.el6 for package: gcc-4.4.7-17.el6.x86_64

–> Processing Dependency: libgcc >= 4.4.7-17.el6 for package: gcc-4.4.7-17.el6.x86_64

—> Package libffi-devel.x86_64 0:3.0.5-3.2.el6 will be installed

—> Package openssl.x86_64 0:1.0.1e-42.el6 will be updated

—> Package openssl.x86_64 0:1.0.1e-48.el6_8.1 will be an update

—> Package openssl-devel.x86_64 0:1.0.1e-42.el6 will be updated

—> Package openssl-devel.x86_64 0:1.0.1e-48.el6_8.1 will be an update

—> Package python-devel.x86_64 0:2.6.6-64.el6 will be installed

—> Package python-tools.x86_64 0:2.6.6-64.el6 will be installed

–> Processing Dependency: tkinter = 2.6.6-64.el6 for package: python-tools-2.6.6-64.el6.x86_64

–> Running transaction check

—> Package cpp.x86_64 0:4.4.7-16.el6 will be updated

—> Package cpp.x86_64 0:4.4.7-17.el6 will be an update

—> Package gcc-c++.x86_64 0:4.4.7-16.el6 will be updated

—> Package gcc-c++.x86_64 0:4.4.7-17.el6 will be an update

–> Processing Dependency: libstdc+±devel = 4.4.7-17.el6 for package: gcc-c+±4.4.7-17.el6.x86_64

–> Processing Dependency: libstdc++ = 4.4.7-17.el6 for package: gcc-c+±4.4.7-17.el6.x86_64

—> Package libgcc.x86_64 0:4.4.7-16.el6 will be updated

—> Package libgcc.x86_64 0:4.4.7-17.el6 will be an update

—> Package libgomp.x86_64 0:4.4.7-16.el6 will be updated

—> Package libgomp.x86_64 0:4.4.7-17.el6 will be an update

—> Package tkinter.x86_64 0:2.6.6-64.el6 will be installed

–> Processing Dependency: libtk8.5.so()(64bit) for package: tkinter-2.6.6-64.el6.x86_64

–> Processing Dependency: libtcl8.5.so()(64bit) for package: tkinter-2.6.6-64.el6.x86_64

–> Processing Dependency: libTix.so()(64bit) for package: tkinter-2.6.6-64.el6.x86_64

–> Running transaction check

—> Package libstdc++.x86_64 0:4.4.7-16.el6 will be updated

—> Package libstdc++.x86_64 0:4.4.7-17.el6 will be an update

—> Package libstdc+±devel.x86_64 0:4.4.7-16.el6 will be updated

—> Package libstdc+±devel.x86_64 0:4.4.7-17.el6 will be an update

—> Package tcl.x86_64 1:8.5.7-6.el6 will be installed

—> Package tix.x86_64 1:8.4.3-5.el6 will be installed

—> Package tk.x86_64 1:8.5.7-5.el6 will be installed

–> Finished Dependency Resolution

Error: Multilib version problems found. This often means that the root

   cause is something else and multilib version checking is just

   pointing out that there is a problem. Eg.:

   

     1. You have an upgrade for openssl which is missing some

        dependency that another package requires. Yum is trying to

        solve this by installing an older version of openssl of the

        different architecture. If you exclude the bad architecture

        yum will tell you what the root cause is (which package

        requires what). You can try redoing the upgrade with

        --exclude openssl.otherarch ... this should give you an error

        message showing the root cause of the problem.

   

     2. You have multiple architectures of openssl installed, but

        yum can only see an upgrade for one of those arcitectures.

        If you don't want/need both architectures anymore then you

        can remove the one with the missing update and everything

        will work.

   

     3. You have duplicate versions of openssl installed already.

        You can use "yum check" to get yum show these errors.

   

   ...you can also use --setopt=protected_multilib=false to remove

   this checking, however this is almost never the correct thing to

   do as something else is very likely to go wrong (often causing

   much more problems).

   

   Protected multilib versions: openssl-1.0.1e-48.el6_8.1.x86_64 != openssl-1.0.1e-42.el6.i686

Could not install OS dependencies. Aborting bootstrap!


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.