Issue creating ssl certificate in nginx proxy manager

My domain is:

I ran this command:
I created an ssl certificate for the subdomain, when I ran the server
reachability test it was successful but when I tried adding the certificate it threw an error. When adding a certificate for the domain without subdomain it works fine

It produced this output:

Error: Command failed: certbot certonly --config "/etc/letsencrypt.ini" --cert-name "npm-16" --agree-tos --authenticator webroot --email "" --preferred-challenges "dns,http" --domains "" 
Saving debug log to /var/log/letsencrypt/letsencrypt.log
An unexpected error occurred:
There were too many requests of a given type :: Error creating new order :: too many failed authorizations recently: see
Ask for help or search for solutions at See the logfile /var/log/letsencrypt/letsencrypt.log or re-run Certbot with -v for more details.

    at ChildProcess.exithandler (node:child_process:399:12)
    at ChildProcess.emit (node:events:526:28)
    at maybeClose (node:internal/child_process:1092:16)
    at Process.ChildProcess._handle.onexit (node:internal/child_process:302:5)

My web server is (include version):
Nginx Proxy Manager installed using docker-compose
Image: jc21/nginx-proxy-manager:latest

The operating system my web server runs on is (include version):
Debian GNU/Linux 11 (bullseye) aarch64 running on Raspberry Pi 4

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):
yes, Nginx Proxy Manager

Content of the letsencrypt logfile:

5 per hour per host. Just wait. You can use the staging environment if you have experiments to make. Just add --staging to your command (the certificate you get will not be valid)

Also, "certbot certonly" ISSUES a certificate, doesn't INSTALL it.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.