Ispconfig - Challenges not Passing Due to IPV6 Configs

Please fill out the fields below so we can help you better.

My domain is: des9.de

I ran this command: ispconfig to generate a certificate

It produced this output: look at log file http://des9.de/.well-known/acme-challenge/des9.de

My web server is (include version): nginx 1.6.3

The operating system my web server runs on is (include version): CENTOS 7

My hosting provider, if applicable, is: nope

I can login to a root shell on my machine (yes or no, or I don’t know):yes - sure thing

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): ispconfig 3.1


Overall:

  1. I can create and read files from acme-challenge directory locally and remotely (http port 80)
  2. Somehow webroot authentication doesnt work - whatever I do…

Pleae help…

Hi,

Your hostname is resolving to the IPv6 address 2001:8d8:934:5100::56:157b, but your webserver isn’t reachable at that IPv6 address.

Its resolving now the ipv6 address - I still get the same error. Apart from that, I dont get anymore logging by letsencrypt…

The error messages I receive by E-Mail:
31.05.2017-14:40 - WARNING - Could not verify domain des9.de, so excluding it from letsencrypt request.

Ill have to start another thread later on. As it turns out, my ipv6/nginx configuration is borked - this will take some to correct… Thank you for your info so far.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.