# Is the recently announced failed validation limit effective?

**URL:** <https://community.letsencrypt.org/t/is-the-recently-announced-failed-validation-limit-effective/27806>\
**Category:** Issuance Tech\
**Created:** [February 14, 2017, 10:51am UTC](https://community.letsencrypt.org/t/is-the-recently-announced-failed-validation-limit-effective/27806 "2017-02-14T10:51:53Z")\
**Posts on this page:** 7\
**Page:** 1

<div class="post-metadata">

**Author:** ![tjs](https://avatars.discourse-cdn.com/v4/letter/t/65b543/32.png) [@tjs](https://community.letsencrypt.org/u/tjs)\
**Post date:** [February 14, 2017, 10:51am UTC](https://community.letsencrypt.org/t/is-the-recently-announced-failed-validation-limit-effective/27806/1 "2017-02-14T10:51:53Z")

</div>

From [https://community.letsencrypt.org/t/failed-validations-rate-limit/26368](https://community.letsencrypt.org/t/failed-validations-rate-limit/26368):

> [@Failed validations rate limit](https://community.letsencrypt.org/t/failed-validations-rate-limit/26368/1):
>
> In early February we are going to introduce a Failed Validation limit, on a per-hostname, per-account basis.

From [https://letsencrypt.org/docs/rate-limits/](https://letsencrypt.org/docs/rate-limits/):

> We will soon (February 2016) introduce a Failed Validation limit of 5 failures per account, per hostname, per hour. This limit will be higher on staging so you can use staging to debug connectivity problems.

Is this limit effective on production servers and should it perhaps say February 2017 instead of 2016 on the rate limit documentation page?

---

<div class="post-metadata">

**Author:** ![Osiris](https://avatars.discourse-cdn.com/v4/letter/o/839c29/32.png) [@Osiris](https://community.letsencrypt.org/u/Osiris)\
**Post date:** [February 14, 2017, 11:15am UTC](https://community.letsencrypt.org/t/is-the-recently-announced-failed-validation-limit-effective/27806/2 "2017-02-14T11:15:15Z")

</div>

[Made a PR to fix the year issue](https://github.com/letsencrypt/website/pull/131). Other modifications to the announcement I will leave to the Let’s Encrypt guys.

---

<div class="post-metadata">

**Author:** ![cpu](https://sea3.discourse-cdn.com/letsencrypt/user_avatar/community.letsencrypt.org/cpu/32/84514_2.png) [@cpu](https://community.letsencrypt.org/u/cpu)\
**Post date:** [February 14, 2017, 4:28pm UTC](https://community.letsencrypt.org/t/is-the-recently-announced-failed-validation-limit-effective/27806/3 "2017-02-14T16:28:46Z")

</div>

Thanks for flagging the incorrect date @tjs.

@Osiris - appreciate the PR! The website should be updated to reflect the change shortly.

---

<div class="post-metadata">

**Author:** ![jsha](https://sea3.discourse-cdn.com/letsencrypt/user_avatar/community.letsencrypt.org/jsha/32/12_2.png) [@jsha](https://community.letsencrypt.org/u/jsha)\
**Post date:** [February 14, 2017, 4:53pm UTC](https://community.letsencrypt.org/t/is-the-recently-announced-failed-validation-limit-effective/27806/4 "2017-02-14T16:53:22Z")

</div>

Also, the change is not yet live - we are blocked on fully deploying gRPC, which this feature depends on.

---

<div class="post-metadata">

**Author:** ![TCM](https://avatars.discourse-cdn.com/v4/letter/t/a587f6/32.png) [@TCM](https://community.letsencrypt.org/u/TCM)\
**Post date:** [February 14, 2017, 8:19pm UTC](https://community.letsencrypt.org/t/is-the-recently-announced-failed-validation-limit-effective/27806/5 "2017-02-14T20:19:38Z")

</div>

> [@jsha](#):
>
> we are blocked on fully deploying gRPC

What is this about? Is this some boulder internal thing?

---

<div class="post-metadata">

**Author:** ![jsha](https://sea3.discourse-cdn.com/letsencrypt/user_avatar/community.letsencrypt.org/jsha/32/12_2.png) [@jsha](https://community.letsencrypt.org/u/jsha)\
**Post date:** [February 14, 2017, 8:40pm UTC](https://community.letsencrypt.org/t/is-the-recently-announced-failed-validation-limit-effective/27806/6 "2017-02-14T20:40:29Z")

</div>

Yep. It’s a new, more performant, and more convenient RPC subsystem that we will be using in Boulder.

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/letsencrypt/original/3X/c/a/ca6c06ea1ea201324bba7048c6841ce60236468d.png) [@system](https://community.letsencrypt.org/u/system)\
**Post date:** [March 16, 2017, 8:40pm UTC](https://community.letsencrypt.org/t/is-the-recently-announced-failed-validation-limit-effective/27806/7 "2017-03-16T20:40:30Z")

</div>

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.
