Is not a issued domain, skip


#1

I tried to update/renew my cert for my opnsense webgui. Using the exact same config as i used when i created it the first time in december.

[Sat Apr 14 13:18:31 CEST 2018] ‘opnsense.gronberg.info’ is not a issued domain, skip.
[Sat Apr 14 13:18:31 CEST 2018] Renew: ‘opnsense.gronberg.info’

My domain is: opnsense.gronberg.info
I ran this command: WebGUI command to renew

What to do? Opnsense uses acme something to make it easier.
i am using the http
-01 validating method.


#2

This isn’t an error the Let’s Encrypt CA typically returns. It seems to be coming from OPNSense’s certificate management code and not from Let’s Encrypt.

Please ask for assistance on the OPNsense forums:

https://forum.opnsense.org

If OPNsense is getting a real error from the CA and this error is just masking it, they should be able to help you get the real error from your logs, and then you can come back here with it for more help (if they can’t help you with it). But it is likely the issue is on their side.


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.