Installed SSL but Not Secure

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: apt install python-certbot-nginx


It produced this output:Not Secure

My web server is (include version): Ubuntu 18.04.3 (LTS) x64 - Nginx

The operating system my web server runs on is (include version): Ubuntu

My hosting provider, if applicable, is:Digitalocean

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):I have root access

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): certbot 0.31.0

1 Like

Hi @tolgacan

that’s only a mixed content problem - see

Your certificate is correct:
expires in 89 days, - 2 entries

but you have wrong links:

Change these to https.

1 Like

Thank you sir

But this is an image. We don’t choose http or https when uploading an image. It seems weird.I have uploaded my logo before I installed ssl.

That’s more a Wordpress problem if you switch from http to https.

It’s not a certificate problem.

1 Like

Hi again Juergen

I have solved homepage problem. It shows secure connection.

But have a look at my post result.

Recheck your domain - with both tools - check-your-website and whynopadlock.

There is no automated recheck.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.