Incorrect validation certificate, unauthorized domain

I trying https for certificate but i getting error unauthorized domain while my DNS A records names are correct.
my web server is apapche
Is showing Received 2 certificate
(s), first certificate had names “

Please fill out the fields below so we can help you better.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

My domain
I ran this command sudo certbot --apache
Web server apache
It produced this output:-
Type: unauthorized
Detail: Incorrect validation certificate for tls-sni-01 challenge.
Received 2 certificate(s), first
certificate had names “

To fix these errors, please make sure that your domain name was
entered correctly and the DNS A record(s) for that domain
contain(s) the right IP address.

it’s done successfully with ->
but i issue come for

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.