Inconsistant ssl support

My domain is: (just a temp site)

I ran this command:
used the certbot setup, manual install, used virtualmin setup and tried to use cloudflare. I can’t get any of them to work.

It produced this output: no ssl on front end

My web server is (include version): latest apache

The operating system my web server runs on is (include version): ubuntu 18 lts

My hosting provider, if applicable, is: GCP

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): virtualmin

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): latest fresh install

front end of wordpress. back end of wordpress . It was showing cloudflare on the backend before now its showing letsencrypt. I am trying to get either to show up on the front end.

1 Like


You just have a mixed content error, this means your certificate and https are working, but there are assets loading from HTTP.
Please review below test result and adjust your site accordingly.

P.S. You also need to fix your intermediate certificate.
Instead of using SSLCertificateFile with /etc/letsencrypt/live/<your_domain_here>/cert.pem, use SSLCertificateChainFile with /etc/letsencrypt/live/<your_domain_here>/fullchain.pem (Or something similar)



thanks I fixed the mixed content errors

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.