I was trying to renew my certificate because I've lost the secure connection onto my site, and at the same time I can't login at all in to my site as a result of trying to open tcp for ftp connectivity

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: lombardstore.com

I ran this command:

# certbot --nginx --redirect -d www.lombardstrore.com -d lombardstore.com -m admin@lombardstore.com --agree-tos --no-eff-email info@lombardstore.com

It produced this output: cerbot: error: unrecognized arguments: info@lombardstore.com

My web server is (include version): Ubuntu 20.04 x64

The operating system my web server runs on is (include version):Ubuntu 20.04 x64

My hosting provider, if applicable, is: Vultr

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): Vultr console panel

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

The option --no-eff-email does not expect an additional argument: it's a standalone option, not meant to provide an email address for EFF. You probably just want to delete the info@ email address.

5 Likes

Thanks. Everything is ok

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.