I think I messed up and put the wrong domain

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: schatzbe.synology.me

I ran this command: i went to enable the certificate

It produced this output: Hummm, can’t reach this page

My web server is (include version): don’t know what it is

The operating system my web server runs on is (include version): don’t know, latest version Synology

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): i don’t know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): 1 site; SD_Office

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): certbot-auto

1 Like

Hi,

Can you be more specific about your issue?
What did you mess up?
What did you do?

Thank you

1 Like

I don’t know.

I have a Synology NAS, tried to set up SSI using Let’s Encrypt. Followed the directions on the youtube video https://www.youtube.com/watch?v=Cwl4qmS8rtM. Followed Set 1, 2 and 3. Then I received the a web page that that said. “Can’t reach this page, took too long to respond”.

I appreciate any help.

Now I can’t access my server.

1 Like

Quick question: Can you access that server before?
Since you are using Cox as your ISP (I’m unable to figure out if you are residential or business) and they block port 80 from public IP (I would really want to suggest you move to another ISP if I’m an ISP salesperson, since dynamic IP with port 80 on filter is something odd in the U.S)

If you are at your home, try to connect with the internal IP instead of the public IP might work… But I don’t think you can connect to port 80 without some action from Cox.

Thank you

1 Like

I was able to access the server before, but it was not a secure access. I’ve been using the same wifi connection in the home to access with no issues. This is a residence and the set up is to create a home media center.

The primary reason I wanted the SSI was to provide access to my family to photographs.

I will try to connect with the internal IP. Quick question, is it possible the domain name is the issue. The Domain name i registered is not the same as the Server Name.

1 Like

Good News! I was able to access. I’ll start over when i can figure out what went wrong. Thank you for your advise.

1 Like

That might be. But just keep in mind your ISP doesn’t allow you to connect via external IP, and I suspect they might block the port. Contact Your ISP for more information.

P.S. It’s probably hard to secure your internal access with HTTPS because no Public CA will issue a trusted certificate for internal IPs. When you are using the domain name to connect to your device (while you are connected on Wifi), keep in mind that the traffic actually went out to the internet first, then connect back to your router. So if you are on a data plan, that will count as twice the traffic amount you used (Inbound + Outbound)

1 Like

That makes sense. You’ve been extremely helpful. I’ll check with my ISP and rethink how best to share files and photos with the family. I don’t want to make it too complicated when it’s just a residential set-up.
Thank you

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.