I Put A Comodo SSL on my site and Yours showed up!?


#1

And you are on IntegrityNotaryHosting.com! Why? And the cert on both sites expires in December.

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:WallaceMobileNotary.com

I ran this command:??

It produced this output??:

My web server is (include version):??

The operating system my web server runs on is (include version):??

My hosting provider, if applicable, is:Alpha Nine

I can login to a root shell on my machine (yes or no, or I don’t know):I don’t know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):No


#2

Hi,

First of all, let’s encrypt will never put a certificate on your site without any request from you , your hosting provider or an authorized system / person.

It seems that your site is using cPanel, which have autossl (a cPanel plugin that automatically obtain certificate from let’s encrypt, and provided by cPanel official development team) enabled.

In this case, AutoSSL have requested a certificate from let’s encrypt and installed it for you automatically b/c your site does not have any certificate installed at the time of autossl running.

Here’s one simple question that might help us understand why your Comodo certificate is not on your site:

  1. Did you install it on your site? (If so, what method did you use to install it?)

Thank you


#3

No I didn’t. Vini at Alpha Nine did. It’s a WP site.


#4

Okay.

Can you please provide us the link to AlphaNine (your hosting provider)?

Did Vini confirmed to you the certificate is being installed instantly? (Or they said they might need some time to install the certificate?)

Please try contact Alpha Nine and ask if your Comodo certificate is installed on your site.

Thank you


#5

I’ve been going around with Vini and he’s getting frustrated I think. I spoke with a tech at Comodo and he said the wrong cert was installed. Vini@AlphaNine.com He said he would need some time to install it.


#6

Hi,

Since AlphaNine is a managed hosting provider (who utilize cPanel), it’s normal that before the Comodo certificate is installed, autossl will request a let’s encrypt certificate and install it.

The best way to do it is actually ask them to install it on your cPanel, which will override the let’s encrypt certificate & stop autossl to request a let’s encrypt certificate until your Comodo certificate expires.

Thank you


#7

Thanks so much! I will pass this along to Vini.


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.