I have problem with connecting site

Can you show the contents of /etc/ssl, please?

1 Like

It basically sounds like you deleted /etc/ssl/certs, which is not related to Certbot, but is a crucial part of your operating system.

You should be able to get it back into proper state with:

sudo apt install --reinstall ca-certificates

I read that as:
I deleted everything named ssl


Yes It worked, I installed than certbot and created certificate. When it was creating certificate I saw smth on red colour but cant really see what is it becouse it cleared screen so fast. I still have this error ERR_SSL_VERSION_OR_CIPHER_MISMATCH. I searched for command checking certificates but cant find anything on web.

And sorry for long responde becouse I was really tired and went sleep.

I tried to join domain on incognito tab and it worked! but dont have any ssl certificate.

Are you also using CloudFlare on this domain?

1 Like

Yes domain is connected with cloudflare

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.