I didn't received .cert by mail

so I tried to many times (more than 5) and know I have "Limit rates..."
Could you please liberate that I can generate the certificate ?
Thanks in advance.

My domain is: ns3023643.ip-178-33-231.eu

I ran this command: plesk interface

It produced this output: no email received

My web server is (include version): ns3023643.ip-178-33-231.eu

The operating system my web server runs on is (include version): Ubuntu 14.04.5 LTS under plesk (12.5.30)

My hosting provider, if applicable, is: MySelf

I can login to a root shell on my machine (yes or no, or I don't know): Yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): PLESK

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

You have obtained several certificates already: crt.sh | ns3023643.ip-178-33-231.eu

They should be on your server already, plesk should tell you where.

Let's Encrypt certificates aren't delivered via email.


Hi @impactweb, and welcome to the LE community forum :slight_smile:

That is NOT possible; only time can release that rate limit.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.