'https://www.easygoshuttle.com.au' this website address makes unsecure message

but 'https://easygoshuttle.com.au' this website is working fine. What makes this difference? how to fix this problem.

Your certificate only covers easygoshuttle.com.au, not www.easygoshuttle.com.au. Fix the certificate so that it covers both names. How? No idea, since you didn't tell us how you obtained that cert. But whatever you did to get your current cert, do it again, but put both names on it.


okay I will try both. I think I put 'easygoshuttle.com.au' this name in server name when I setting up Nginx. but I will put 'www.easygoshuttle.com.au' in server name as well. thanks a lot

it works!!! all good now. Thank you so much

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.