HTTPS not working: Failed authorization procedure

My domain is:

I ran this command: sudo certbot renew --dry-run

It produced this output:

Attempting to renew cert ( from /etc/letsencrypt/renewal/    
conf produced an unexpected error: Failed authorization procedure. (http-01): urn:ietf:params:acme:error:unauthorized ::
The client lacks sufficient authorization:: 
Invalid response from 
[]: "<!doctype html><html lang=\"en\"><head><meta http-equiv=\"content-type\" content=\"text/html;charset=utf-8\">
<meta name=\"viewport\"con", (http-01): urn:ietf:params:acme:error:unauthorized :: 
The client lacks sufficient authorization :: 
Invalid response from 
[]: "<!doctype html><html lang=\"en\"><head>
<meta http-equiv=\"content-type\" content=\"text/html;charset=utf-8\"><meta name=\"viewport\" con". Skipping.
All renewal attempts failed. The following certs could not be renewed:
/etc/letsencrypt/live/ (failure)

My web server is (include version): Apache/2.4.29

The operating system my web server runs on is (include version): Ubuntu 18.04.4 LTS

My hosting provider, if applicable, is: DigitalOcean (Wordpress droplet)

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is: certbot 0.31.0

I have a Wordpress droplet in DigitalOcean for a year now, and I always had problems with redirection, however the HTTPS version always worked.
Now suddenly, neither of the versions work, and I can only access without seeing files that try to access

Your domain name currently resolves to the IP address and seems to contain a parking page (" is parked free, courtesy of"). Did you pay your domain registars bill? Seems to be GoDaddy looking at the parking page.

In any case, this is not a Let's Encrypt/TLS/certificate problem.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.