How to fix or remove security from my server

I restarted apache2. Typed: http://garykoz.com/phpinfo.php in my browser and this is what I got

1 Like

restarted apache2, put garykoz.com/phpinfo in my browser

1 Like


This is what I got after clearing my browser cache!!!
ctrl+shft+delete

http://garykoz.com/
Rip

1 Like

I don’t think we’ve seen any evidence that anyone has ever been able to get past the router on port 443 at any time (so I don’t think further changes to the Apache configuration are likely to help).

1 Like

I got the same thing.

I got this error when I tried accessing one of my web sites.

You have to fix the IP address of your server in the router (DHCP settings?). Otherwise it may change from time to time, when restarting the router and your server. Without fixing the internal IP address of your server, the port openings suddenly may go to a different equipment, for example to a printer.

2 Likes

Here is the 1st of 2 screenshots of my router settings.

Here is the 2nd

NAT Gaming.PNG

Agreed. The Idea was to get the config back to a point when it at least worked. Finding the “rogue cert” may be very difficult under the current circumstances.

I’m not sure I understand everything that is being said. It sound like I’m dead in the water. Is that right?

Somewhere in your network environment lives a certificate signed by Motorola-Mobility Corp. The cert is likely being served by your router.

I’m not familiar with the BGW210 , but most routers allow the installation of a SSL/TLS certificate, in fact most come with a self-signed cert pre installed at the factory.

Somewhere in the router GUI will be a spot where the static IP would be configured, and somewhere in that vicinity should be an option to upload a ssl/tls certificate to replace the one that exists.

If your router is configured with Public IP 75.38.216.58, than find the spot where this IP is configured and look for the certificate option.

Since you are the only one with access to your network you’ll get to be the one to does it. (Or possibly ATT tech support)

Rip

1 Like

Not to sound ungrateful for every ones help, but it sounds like you all are trying to get the security certificate to work.

I am trying to get to the point where my server was before I starting installing the certificate. Is that possible?

I have been doing some looking around the server using Webmin/File Manager.

I see what I think is the problem.

Something has been changed during the certificate installation process to point to “/var/www/garykoz.com/public_html” when I type “garykoz.com” into my browser.

It used to point to “/var/www/html” and it still does if I type in “192.168.1.190” into my browser.

Knowing so little about servers I have no idea where to start to correct this other than rebuilding the server.

1 Like

@garykoz … In your sites enabled you have your garykoz.com.conf.

If you are certain of where the files you are serving are located…

DocumentRoot /var/www/html/garykoz.com/public_html
should be
DocumentRoot /var/www/html/garykoz.com

Rip

1 Like

That looks like it works. I can get to all my pages using http://garykoz.com.

I just want to take some time and thank every one who has had input to my problem. All your time, patience and effort is greatly appreciated. I have learned a lot from this experience and it will help me in working with my server in the future. I will be more careful in the future.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.